MarodeurMarodeur

Willkommen im sysProfile nr: 17868

Profil geändert: 10.05.2015, 23:31
Profil erstellt: 04.10.2006, 13:12
Anzahl Views: 2811
 
     





Marodeur's System is powered by...

AMD ProzessoriNTEL ProzessorIntel Core i5MSICrucial TechnologyATi Radeon GPUATi Graphics

SaitekTeufelRazerBeQuietEHEIMCoolerMasterThermalTake



Preis/Leistung

70%
Silence

75%
RechenPower

60%
GamingPower

80%
Cooles Design

40%



     
 

WaKü fertig eingebaut, Grafik- und Soundkarte fehlt noch
WaKü fertig eingebaut, Grafik- und Soundkarte fehlt noch
 
 
     


     
 

Prozessor: Intel Core i5 4670K
Codename: Haswell
Architekt.: 1 CPU - 4 Kerne - 4 Threads
Revision: C0
Tech.: 0.0220 µ
F.M.S.: 6.C.3 - Ext. 6.3C
Instruct.: MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX, AVX2, FMA3
Socket: Socket 1150 LGA
CPU-Takt: 3597.9 MHz
Multiplik.: x36.0
FSB: 99.9 MHz
L1 Cache: Data: 4 x 32 KBytes / Inst: 4 x 32 KBytes KBytes
L2 Cache: 4 x 256 KBytes KBytes
L3 Cache: 6 MBytes KBytes
Voltage: 1.3 Volt
Kühlung: NexXxoS XP
Temperatur: Norm: 32°C, Last: 44°CKühler Vergleich
CPU-Z Vers.: 1.72.0

MainBoard: Z87-K
Chipsatz: Intel P35
Northbridge: Intel Haswell rev 06
Southbridge: Intel Z87 rev C2
BiosVersion: F10
Kühlung: Passiv

RAM: 8192 MB Crucial Technology (12800)
8192 MB Crucial Technology (12800)
Size: 16384 MB
Typ: DDR3-SDRAM
Timing: 9.0-9-9-24
RAM-Takt: 799.6 MHz
Voltage: 1,8 Volt
Ratio: 1:6
Grafikkarte: AMD Radeon R9 200 Series
Subvendor: MSI
Chipsatz: Hawaii
Tech.: 28 nm
RAM: 8192 MB GDDR5
RAM-Takt: 1375 MHz (1375 MHz)
Width: 512 bit
Bandwith: 352.0 GB/s
Core-Takt: 1030 MHz (1030 MHz)
Shaders: 2816 (DX 11.2)
Fillrate: 65.9 GPixel/s | 181.3 GTexel/s
Bus: PCI-E 3.0 x16 @ x1 1.1
Treiber, Ver.: WHQL (Catalyst 14.12) / Win7 64
GPU-Z Vers.: GPU-Z 0.8.2

Sound: Creative Soundblaster X-Fi XtremeMusic
Soundmodus: 5.1 Channel Surround
Boxen: Teufel Concept E Magnum
GehäuseTyp: Big
Marke: Coolermaster Stacker STC-T01
Lüfter: Thermaltake Lüftersteuerung
Front: 120mm
Heck: 120mm
Oben: 80mm
Netzteil: be quiet! Dark Power Pro
Leistung: 550 W
Kühlung: Lüfter
Bauart: ATX, BTX

WaterCooling: Einzelteile
Pumpe: Eheim 1048
Kühlkörper: Kupfer
Ausgl.Beh.: Aquainlet (blau)
Radiator: NexXxoS Pro III (~900 upm)
Schläuche: PVC 10/8
Kühlmittel: Valvoline SuperCoolant
Monitor: Medion MD 20094
max. Aufl.: 1920x1200 @ 60Hz
Bildfläche: 16:10

Maus: Razer Lachesis
Joystick: Saitek X52
Keyboard: Cherry G80 - 2100
 
     


     
 

Laufwerk: Crucial MX 100
Kapazität: 512 GB
Anschluss: S-ATA


 
     


     
 

Tjo, so seit etwa 3 oder 4 Jahren in etwa denk ich drüber nach mal eine WaKü einzubauen. Nun war es endlich soweit durch einige glückliche Zufälle und dank nerviger Lüfter (wobei der Hauptnervlüfter noch immer da ist) <Big Smile>

Man möge mir verzeihen das ich noch immer imageshack nehm, aber da bin ich nunmal angemeldet und kann alles auf einmal uppen. Bin halt faul (deshalb hats ja so lang gedauert mit der WaKü *hust* ).

Vor etwa 3 Jahren (schätz ich mal grob) hab ich mir den Stacker gekauft mit der Vorgabe da mal eine WaKü einzubauen. Andererseits hatte ich einfach keine Lust den schönen Tower zu zerschnibbeln wie es viele machen, vor allem im Deckel.

Überhaupt steh ich eher auf understatement. Es zählt was unter der Haube ist, modding ist mir sch*biep*egal. Buntes Blinkiblinki brauch ich nicht und will ich gar nicht. Lieber dezent aber oho. <Wink>

Nunja, so sah der Rechner vorher aus. Kühler war der Scythe Infinity.



Lüfter abgebaut und hoppla, hab ja doch einiges an Staub. Dachte eigentlich bisher ich hab kein Staubproblem und kann auf Filter verzichten. Falsch gedacht, aber dazu kommen wir später.Also gut. Im Boden des Stackers ist von Haus aus ein Loch mit groben Alugitter drüber. Das wollt ich nutzen. Zum Einsatz kommt ein 360er Radiator, Marke NexXxoS Pro. Gibt besseres, aber vorerst reicht er mir. Hab ja auch noch keinen Quadcore und die Grafikkarte hängt auch nicht dran. SLI oder X2-Grafikkarten will ich vorerst auch keine, hoffe ich brauch die nie.

Zuerst hab ich die Standfüße gegen die Rollen getauscht (Suche nach den Rollen: 1 Minute. Festgestellt das die Schrauben nicht in der Packung sind. Suche nach den Schrauben: 10 Minuten... Hmpf...). Damit ist genug Platz unterm Gehäuse.

Am Boden 4 Punkte ausgemessen und gebohrt. Dann mit Abstandhaltern und M3-Schrauben den Radiator über dem Gitter montiert.



Anschlüße nach vorn.



So, das waren die einzigen zusätzlichen Löcher die ich dem Gehäuse verpasst habe. Sägen kam für mich vorerst nicht in Frage.

Die Pumpe hab ich entkoppelt und im Boden einen Klettverschluß angeklebt. Das Gegenstück am Sockel der Pumpenentkopplung (Gibts alles bei Aquatuning wollt ich mal anmerken). Dann grob verschlaucht (waren teilweise noch zu lang) und für einen ersten Probelauf befüllt.





Hier sieht man schon den Kühler, ist ein vernickelter NexXxoS XP, das einzige größere Teil das ich neu gekauft hab. Pumpe, AB und Radi sind gebraucht. <Wink>

Ok, Testlauf gemacht und mist... Undicht am Eingang zum Ausgleichsbehälter, diesem blau eloxiertem Aquainlet.

Problem war:
Als ich den gekauft hab war ein Plug & Cool Anschluß dran. Hab mir nix weiter gedacht und komplett lauter G1/4" Schraubanschlüße bestellt. Als ich dann mit dem umbau anfangen wollte nahm ich den P&C Anschluß ab und musste feststellen das darunter ein G1/8"-Anschluß ist. Ach du kacke.



Hatte keine Lust deshalb zu bestellen und 10 € zu zahlen und bin zum nächsten Eisenwarenladen (Knorr bei uns) gefahren. Da bekam ich nur ein Reduzierstück mit G1/4 Aussengewinde samt zusätzlichem Rohr damit ich auch einen entsprechenden Anschluß draufmachen kann. Dazu gabs dann einen O-Ring. Aber die Teile waren nicht für O-Ringe gedacht, hätte Teflonband gebraucht was ich noch nicht hatte. Habs trotzdem mit O-Ring probiert und war natürlich nix. Ausserdem war mir der Anschluß mit dem Teil eh zu lang.

Bin dann zum nächsten Händler, diesmal einer für Druckluftsysteme, und hab mir dort dann den richtigen Adapter mit G1/4" Innengewinde geholt. Hier beide im Vergleich.



Links ist der Neue, Rechts der Alte.

Hab dann auch vorsichtig Teflonband verwendet (sollen ja keine überhängenden Reste in den Kreislauf kommen) und nochmal getestet. Siehe da, alles dicht nach einer Stunde Probelauf. Geht doch.

Nun weiter im Programm. Wasser raus. Schläuche auf endgültige Länge gekürzt und wieder zusammengebaut. Destiliertes Wasser rein und bissl Wasserzusatz eingefüllt. Dann noch die Lüfter montiert. Sind übrigens die EKL Silent Power für grad mal 3 € pro Stück. Kann bisher nicht meckern für den Preis.



Pumpe nun auch am endgültigen Platz, Kabel hinten nach draußen geführt. Brauchte blos ein kleines Loch da das Kabel eh schonmal gekappt und per Klemmleiste wieder verbunden wurde. Machte das rausführen zum Kinderspiel. Kabelbinder verhindern ein versehentliches rausreissen wenn man übers Kabel stolpert.



So, nun kommen wir wieder zum Anfang. Da war doch noch was... Ah ja, der Staub. Mal die Sache von unten angucken.



Hm, ist schon etwas arg grob. So wird das nix. Hab dann einige Zeit das Haus durchsucht aber nix großartiges gefunden. Bestellen wollt ich deshalb aber auch nicht extra, zumindest provisorisch muss da doch was sein...

Ah, da haben wirs. Fliegengitter. Ok, das ist auch zu grob. Aber das erinnerte mich an was. Vor gut 8 Jahren war ja schonmal so ein Problem, da hatte ich doch eine Lösung gefunden....

Also rund um das Gitter das beiligende schmale Klebe-Klettband zweireihig angeklebt. Dann einen Altkleidersack aus dem Keller gezerrt und mich an Muttis Strumpfhosen vergriffen. <Big Smile>

Schon war ich der Held mit Strumpfhose...



Mal ein saubereres Stück ausschneiden und dann rundum sauber abtrennen, dann glaub ich fast das es gar nicht auffällt was da eigentlich hängt. Hrhr...
Falls ich wen auf Ideen gebracht hab: Bitte nur alte Strumpfhosen nehmen und nicht an den Neuen der Holden vergreifen. Das gibt Ärger. <Wink>

Nun noch das Mainboard einbauen, die ganzen blöden Kabel wieder anschließen und den Kühler drauf.



Ferdisch. Bild mit Grafikkarte und Soundkarte hab ich leider glatt vergessen. <Wink>

Hier das ganze samt Chaos drumrum.



Muss ich heut abend noch aufräumen... <Angry>

Noch eine Änderung sieht man hier die nicht gleich auffällt. Derjenige bei dem ich die Pumpe gekauft hab hatte noch ein Festplattenmodul für den Stacker im Angebot das er schon umgebaut hat (das Gitter zwischen Lüfter und Festplatten entfernt und anderer Lüfter drauf). Das hab ich hergenommen und die Festplatten eingebaut. Ausserdem hab ich den Lüfter umgedreht so das er ebenfalls nach aussen saugt. Grund ist klar. Ich hab im Boden 3 120er Lüfter die Luft reinsaugen und 2 langsam drehende 120er im Gehäuse die raussaugen. Noch ein vierter der reinbläst macht da keinen Sinn, soll er lieber die Luft mit raussaugen und die nur leicht angewärmte Luft vom Radi über die Festplatten drübersaugen. Das reicht als Kühlung. Ausserdem will ich das so viel wie möglich von der Luft unten durch den Filter kommt.

Gestern abend noch fertig zusammengebaut und die Möhre läuft. Temperaturen sind super aber erst kurz getestet.

Was fehlt jetzt noch?

Achja, die Grafikkarte. Da ich die GT wohl nicht mehr sooo lange habe wollt ich da erstmal nur einen anderen Luftkühler. Bei meinem alten Monitor zockte ich meist in 1280x960 oder gar 1024x768. Jetzt mit dem neuen 24-Zöller muss sich die Karte mehr anstrengen und der Standardkühler taugt einfach nix wenn die 8800GT dauernd auf Volllast
läuft. Da hilft nichtmal das jetzt von unten schön Luft kommt. Daher hab ich mir jetzt von AC einen Accelero S2 samt Turbomodul auf die Karte gebastelt. Für den geringen Preis ist die Kühlleistung echt verblüffend und zu hören ist auch nix mehr. Nur die RAM-Kühler erwiesen sich als sehr widerspenstig und wollten ums verrecken nicht von selbst kleben. Aber auch das Problem lies sich lösen.




Als Lüftersteuerung dient nun eine Alte von Thermaltake (kA wie sich die damals schimpfte. Bezeichnung steht keine drauf). Bis zu 4 Lüfter kann man anschließen und ein Temperatursensor ist auch noch dabei wobei ich den noch nicht genauer platziert habe.




Anstehende Arbeiten:

  • Ich werd nach den ersten Tests mal die Seiten des Radiators abdecken so das die Luft nur noch von unten durch das Gitter kommen kann und nicht aussen rum "gebrauchte" Luft zuströmt. Mal sehen inwieweit das was bringt oder ob ich das vorerst lasse (wenn ich meine Hand unter Gehäuse halt saugt der jetzt schon gut von unten an). Wirklich notwendig erscheint es mir bisher noch nicht, aber ein Test wird zeigen was es taugt. Dauert aber noch.
  • Nicht zu vergessen endlich mal schwarze Laufwerke. Neuen Brenner brauch ich eh und fürs DVD-ROM überleg ich mir noch was. Hab noch Ofenlack herumliegen, schönes mattschwarz.

So, hoffe ich habs schön dokumentiert.

Aufwand:
Informieren, überlegen, Gebrauchtteile suchen, neuteile bestellen etwa 3 Wochen.
Gebastelt hab ich jetzt 5 Tage wobei 2 Tage wegen fehlendem 1/8" Anschluß draufgingen und 1 Tag wegen dem undichten und zu langem Reduzierstück. Reine Bauzeit somit etwa 2 Tage, geht eigentlich.

Kosten:
Deutlich (!) unter 100 € dank gebrauchter Teile. Wär meine Werkstatt besser mit Schrauben, etc. ausgestattet hätt ich noch mehr gespart.

Test:
Bisher rennt das System auf 3 Ghz ohne das sich die Wakü überanstrengen müsste. Was da noch geht muss ich noch testen, komm blos derzeit nicht dazu. Sowohl TAT und Prime95 liefen längere Zeit ohne das es Probleme gab. Genauere Werte folgen noch wenn ich endlich mehr Zeit zum testen habe. Vor allem gehen mir noch genauere Raumtemperaturen ab, die bewegen sich im Sommer meist um die 25-32 Grad.
 
     


     
 

Profile mit ähnlicher Hardware:

 Core i5 4670K
  Z87-K

Keine
 Core i5 4670K
  AMD Radeon R9 200

  René81
  Trident2201
  CaliFreak
  Z87-K
  AMD Radeon R9 200

Keine
@ sek.
+/- 5%

Keine
  @ Pkt.
+/- 5%

Keine

 
     

 





Name oder ID:

Passwort:




Empfehlungen:
Noch keine !










Passwort vergessen?
ID: